サポートされていないMacへのHighSierra10.13のインストール

Mac OS X

Macデスクトップおよびポータブルコンピュータ用のAppleのオペレーティングシステム。

担当者:675.2k



投稿日:2017年9月28日

私は現在、サポートされていないMacにOS X 10.13 HighSierraをインストールすることを研究しています。

私はいくつかのMacPro4,1でSierraアップグレードを行いましたが、ファームウェアアップデートパッチを実行してMacPro 5,1として読み取れるようにした後、それはうまく機能しました。昨年私がやったとき、2008年のMacProではできなかったようです。しかし、いくつかのビデオを見た後、今のところ、ファームウェアの更新を行う必要はないようです。

最初に2008MacProにインストールしてから、2008年または2009年初頭のMacBookProにインストールしてみます。

私はこれを投稿して、誰かがまだそれを行っているかどうかを確認します。また、質問があることを知っているので、誰かがまだそれを試みてアドバイスがあるかどうかを確認します。

昨夜、2012 13'MBPで10.13の最初のインストールを問題なく実行しましたが、実際にはまだ確認していません。 MS Office 2011の新しいインストールを開きましたが、動作しないとの報告がありましたが、これまでのところ問題は発生していません。

サポートされているマシンのリストは次のとおりです。

公式リストは次のとおりです。

MacBook(2009年後半以降)

iMac(2009年後半以降)

MacBook Air(2010以降)

MacBook Pro(2010以降)

Mac Mini(2010以降)

Mac Pro(2010以降)

これがHighSierra用のdosdudeによるパッチツールです。以前のパッチを使用してSierraのアップグレードを行いました。また、インストール方法についても説明します。これらのサポートされていないマシンで動作することが報告されています:

要件:

-2008年初頭以降のMacPro、iMac、またはMacBook Pro(MacPro 3,1および4,1、iMac 8,1および9,1、MacBook Pro 4,1、5,1 5,2、5,3、 5、4、および5、5)

-2008年後半以降のMacBookAirまたはアルミニウムユニボディMacBook(MacBookAir 2,1、MacBook 5,1)

-2009年初頭以降のMacMiniまたはホワイトMacBook(Macmini 3,1、MacBook 5,2)

-2008年初頭以降のXserve(Xserve 2,1、Xserve 3,1)

サポートされていないマシン:

-2006-2007 Mac Pro、iMac、MacBook Pro、およびMac Mini(MacPro 1,1および2,1、iMac 4,1、5,1、5,2、6,1および7,1、MacBook Pro 1 1、2、1、および3、1、Macmini 1,1および2、1)

--2007 iMac 7,1は、CPUがT9300などのPenrynベースのCore 2Duoにアップグレードされている場合に互換性があります。

-2006-2008 MacBook(MacBook 1,1、2,1 3,1および4,1)

-2008 MacBook Air(MacBookAir 1,1)

http://dosdude1.com/highsierra/

2017年10月5日更新

2009年初頭のMacProで10.2Sierraを最初に使用した方法は次のとおりです。

SierraアップグレードのEFIとファームウェアのアップデートが4,1から5,1に解決

昨年、このインストールで問題は発生していません。この同じマシンを外付けドライブのHighSierraインストールから起動したところ、現時点で使用しているものであり、明らかな問題はありません。 警告 内蔵SSDにインストールしましたが、ファームウェアの更新が必要だと表示されます。私はすでにハックファームウェアのアップデートを行っているので、それについてもっと知るまで、まだこれを行うことを恐れています。

コメント:

64ビットCPU要件をどのように回避していますか?

2017年9月28日 沿って

@avanteguarde 。私はまだ32ビットマシンには行きません。

2017年5月10日 沿って

ああ、わかりました。理解しました。

2017年5月10日 沿って

あなたの素晴らしい記事を見極めようとしています...

どこに収まりますか? OS10.6.8で6,1を実行しているMBPro2007を使用しており、ElCapitanにアップグレードしたいと考えています。

これは私にとって可能ですか?

前もって感謝します、

LDJ

2017年8月12日 沿って

@artsyretro 10.11に進んでも問題はないはずです。入手方法は次のとおりです。 https://support.apple.com/en-us/HT206886

2017年8月12日 沿って

5つの答え

担当者:25

ファームウェアのアップグレードに関して同じ警告が表示されました。これは、すでにインストールされている5,1ファームウェアのアップグレードを指していると思います。ファームウェアが実際にインストールされる前に、5〜6回再起動する必要がありました。終了すると、2009年初頭のMacProは現在HighSierraを実行しています。

メイタグドライヤーのトラブルシューティングが開始されない

補足-SonnetTechnologies Tempo 6Gb / s SATA PCIe2.0ドライブカードとデュアルSamsungSSDドライブ、ORICO USB3.04ポートPCIExpress-USB3.0ホストコントローラーアダプター、およびAUKEY USB-C PCIExpressカードを使用しています。これらはすべて、私を最新の状態に保つのに役立ちます。

コメント:

ガッシーコール。

High Sierraに行く前に、5,1ファームウェアハックアップデートを実行し、プレーンSierraをインストールしましたか?ファームウェアを何にフラッシュしましたか?ダウンロードとインストールはどのように行いましたか。 High Sierraがすでにインストールされている外付けドライブを使用していて、そこからマシンを起動しました。ドライブベイSSDへのインストールを検討しました。現在、PCIeUSB3カードが入っています。

2017年4月11日 沿って

Sierraを実行するために元のファームウェア修正を行いました。

2017年7月11日 沿って

元のファームウェアの修正と言うとき、正確には何を参照していますか? Appleには修正がありましたか?

2017年9月11日 沿って

SierraアップグレードのEFIとファームウェアのアップデートが4,1から5,1に解決

2017年10月12日 沿って

@johnnygto 知らせてくれてありがとうございます。現在、どのファームウェアが表示されていますか?起動ドライブまたは別のソースからインストールしましたか?

2017年10月12日 沿って

担当者:13

想定される作業方法は次のとおりです。

http://dosdude1.com/highsierra/

しかし、私はそれをうまく複製することができませんでした:(...まだ...!

コメント:

うーん、多分私はポストインストールのことをやるべきだ、私たちが見るであろうトナイト...

2017年11月10日 沿って

ロブ、これに関する更新はありますか?

2017年9月11日 沿って

はい、それはうまくいきます!更新後に顧客を寒さにさらすためにAppleをばかげているように聞こえさせる。スティーブウォズニアックがこれを聞いた場合、彼は恥ずかしいと感じるでしょう:( .. ..

2017年11月26日 沿って

はい、それは私のMac Pro3.1で私のために働きました。しかし、App Storeを使用して10.13.14に更新できるかどうか知っていますか?

2018年3月30日 沿って

担当者:13

こんにちは。

だから私はMacPro 2009(4,1)を持っています。数ヶ月前、アップグレードのためにEFIを5.1にフラッシュしました。

2 x 3,46 GHz6コアIntelXeon、NVIDIA GeForce GTX 1070 8191 MB、および32 GB 1333 MHzDDR3をインストールしました。

私は2x 2.264coreとNVIDIAGTX680を持っていました。

Final Cut Pro X 10.4.1のため、ハイシエラが必要でした。だから私はそれをやった。グラフィックカードに問題がありました(カードを認識せず、NVIDIAドライバーを使用する必要があるmacOSグラフィックドライバー)。

ファームウェアの更新を行いましたが、パッチ(上記のリンク)を使用しませんでした。

HighSierraインストーラーだけです。

これまでのところすべてがうまく機能しています(Wi-Fiカードについてはわかりません。何も持っていないからです)。

モデル識別子はまだ5.1です。

それがこれまでの私の経験でした。 macOS High Sierraバージョン10.13.4(17E202)で実行しています

コメント:

問題なく同じことを行い、Mac Pro(Early 2009)で10.13.6を実行しています。ブートROMバージョンMP51.0089.B00

2018年1月9日 沿って

担当者:67

DosDude1のインストールを使用して、2018年9月から3,1 20088コアMacProでHighSierraを実行しています。 El Capitanよりも遅く感じることもありますが、比較的問題はありませんでした。修正に時間がかかった1つの障害は、明らかな理由のないランダムなログアウトでしたが、GPU間の競合にピン留めしました。フラッシュされていないEVGANvidia GTX 760があり、PhotoshopとAfter EffectsでCUDAを実行できますが、問題が発生した場合は、PCNvidiaカードでは表示できないEFIブート画面を表示できると便利です。 、それで私は古いATI Radeon2600XTをインストールしたままにして小さなモニターに電力を供給しました。これはElCapitanで問題を引き起こすことはありませんでしたが、削除してから発生していないため、ランダムログアウトの原因のようです。マシンにはWifiが付属しておらず、High SierraとWiFiに問題がなかったため、マシンを購入した直後に後のAtherosWifiカードをインストールしました。

DosDudes Patch Updaterを使用すると、AppStoreのシステムアップデートを実行できます。 11月にセキュリティアップデートを問題なく実行しましたが、今月初めに最後のアップデートを実行して以来、システムの起動が非常に遅くなり、起動がフリーズする傾向があったため、最新のダウンロードとパッチを使用してUSBインストーラーを作成しました。システムを再インストールします。

コメント:

どうもありがとうございました。進捗状況をお知らせください。

2019年2月24日 沿って

再インストールは最終的にはOKになり、マシンははるかに正常に動作しますが、最新の(すでにインストールされている)Nvidiaドライバーを認識せず、Appleが提供するドライバーに戻すOSの修正を整理する必要があります。サポートされていないマシンへのインストールで問題が発生する2つのポイントに留意する必要があります-1インストールする前にSIPが無効になっていることを確認し、2インストール後のアプリケーションを最初に実行せずに新しくインストールしたシステムからマシンを自動的に起動させないでください。自動再起動を続行すると、システムの認識に失敗し、その後ディスクは起動ディスクとして表示されません。つまり、インストールを監視し、オプションを押したままにして、インストーラーのフラッシュドライブからバックアップを開始して、インストール後のアプリケーションを実行する必要があります。

2019年2月27日 沿って

担当者:1

現在、私は3.33ghzのクアッドコアしか持っていません。私は同じCPUの別のものを持っていますが。私はまだこのマシンをガットしていないので、2番目のCPU用のボードが組み込まれているかどうかを確認していません。しかし、私もそれを気にしないとしましょう。私はNvidia970GTXと12GBのRAM(現在)を持っています。 5,1ファームウェアを搭載したMacProではこれで十分だと思いますか?

市長